Lexmark X74 Treiber unter Windows 7 installieren

Ja, es ist möglich (zumindest bei 32bit) 🙂

Nachdem ich in den ersten Google-Ergebnissen keine wirklich brauchbaren Hinweise zu diesem Thema fand, machte ich mich kurz selbst ans Werk und es gelang recht problemlos.

Zunächst geht man auf die Treiber-Seite von Lexmark http://bit.ly/9eWlWz und gibt dort in der Suche die Druckerbezeichnung ein („X74“).

Daraufhin erscheinen die Download-Möglichkeiten für den Drucker. Für den X74 sind 3 Treiber-Pakete interessant:

  • CJXP75LE.exe
  • LXKX75PATCHLG.EXE
  • CJXP75LG.EXE

Die Treiber enthalten den englischen Originaltreiber, ein Update und den deutschen Multi-Treiber, so weit ich das verstanden habe.
Meine Installationsreihenfolge, die alle Gerätemanager-Einträge verschwinden und den Drucker funktionieren ließ war die folgende:

75LE entpacken und Treiber manuell in den Gerätemanager laden.

Den 75PATCH installieren und die

Exe-Dateien der entpackten 75LG installieren (PROGRAM32Setup32.exe + DriversWin_XP2KGERMANSetup.exe)*

*damit das funktioniert sind bei den Exe-Dateien in den Eigenschaften der WinXPSp2-Kompatibilitätsmodus und “Als Administrator ausführen” auszuwählen

Danach sollte der Gerätemanager keine unbekannten Lexmark-Einträge mehr zeigen und der Scanner unter “Bildbearbeitungsgeräte” gelistet sein. Die Scanner-Buttons sollten bereits nach dem ersten Treiber funktionieren (Scan-Press etc.). Ev. reicht auch die Installation des letzten Treibers der 75LG.EXE-zips.
mit dem 75LE alleine fehlt jedoch ein Teil, daher hab ich alle 3 installiert.

Viel Spaß mit dem MFP unter Win7!

6 Kommentare

    1. Das kann ich leider nicht testen, da ich nur 32bit Betriebssysteme verwende. Einen Versuch ist es Wert, aber ich befürchte, dass die 32bit-Treiber nicht unter 64bit lauffähig sind.

  1. Hab soeben unter Win7 64bit versucht und KEINEN ERFOLG gehabt.
    zu einem finde ich auf der amerikanischen Seite von Lexmark die „CJXP75LG.EXE“ Datei nicht.
    Zum anderen habe ichs dann trotzdem versucht manuell die Treiber zu laden.
    Es fehlt die Anweisung bei welchen von zwei angezeigten Druckern („AllinOne“ oder „Lexmark All in One“) ich die Treiber laden soll.
    Das Ergebnis war das KEINE Treiber gefunden worden sind.
    Gehe stark davon aus dass hier die Win7 32-Bit Version gemeint ist.

    1. Ja, hier ist nur die 32bit-Version gemeint. Ich verfasse die Beiträge immer so, dass ohne Nennung 32bit und nur wenn eigens erwähnt auch 64bit-Software gemeint ist. Mangels Testmöglichkeiten an 64bit-Systemen geht es leider nicht anders.

  2. Hallo,
    ich bin kein „IT-Nutzer“ und habe par mal versucht aber trotzdem immer kein erfolg.
    Kannst du vielleicht ein besseres Tutorial mit Screenshoots machen?
    Vielen vielen Dank 😀

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.